Установка расширения конфигурации в 1С 8.3 Бухгалтерия

Здравствуйте!

Хотела установить расширение конфигурации 1С 8.3 для работы в компактном интерфейсе ТАКСИ в 1С Бухгалтерия 8 ред. 3.0, действовала согласно инструкции, но у меня не получилось.

Программа выдает сообщение:

Платформа: 1С:Предприятие 8.3 (8.3.9.1850)

Конфигурация: Бухгалтерия предприятия, редакция 3.0 (3.0.44.188) (v8.1c.ru/buhv8/)

Copyright (С) ООО “1C-Софт”, 2009 – 2016. Все права защищены
(www.1c.ru)

Режим: Файловый (без сжатия)

Приложение: Тонкий клиент

Локализация: Информационная база: русский (Россия), Сеанс: русский (Россия)

Вариант интерфейса: Такси

Ошибки:
——————————————————————————–
10.11.2016 13:04:34

РасширениеДляСтудентовProfbuh8 (1.3): Критичная: Значение контролируемого свойства РежимСовместимости у объекта не совпадает со значением в расширяемой конфигурации.

Режим совместимости у меня – Версия 8.3.8, то есть не ниже 8.3.6.

Как тогда установить это расширение?

С уважением, Ирина Борисовна.


Оцените, пожалуйста, данный вопрос:
1 Звезда2 Звезды3 Звезды4 Звезды5 Звезд (2 оценок, среднее: 5,00 из 5)
Загрузка...

sshot



Размещено пользователем:
Author

gusevairina1961

Все комментарии (2)
  • Avatar

    Ирина Шаврова Profbuh8.ru Ноя 12 2016 - 12:25

    Я написала для Вас внешнюю обработку по переключению в обычный интерфейс ТАКСИ и Компактный.
    Ее можно прямо загружать из гл. меню – Файл – Открыть и указать скаченную обработку.
    Выбрать нужный вариант и после этого обязательно перегрузить сеанс.

    Активизируйте курс, ждем Ваших отчетов! :)

    * обработку выслала по email

  • Avatar

    Ирина Шаврова Profbuh8.ru Ноя 12 2016 - 12:08

    Добрый день!
    Программа имеет в виду, что в свойствах конфигурации у Вас не стоит в поле Режим совместимости “Не использовать”.
    Только в этом случае мы можем работать с расширениями.
    У Вас не базовая версия, как я вижу из вопроса, поэтому причина, почему это значение у Вас не поменялось – мне не понятно. Возможно, у Вас настроен обмен с другими базами, возможно, что-то еще.
    Поэтому могу только посоветовать поэкспериментировать в копии базы.

    1. Делаете выгрузку базы и устанавливаете ее на компьютер.
    2. Входите в нее в режиме Конфигуратор, открываете окно Конфигурации. Становитесь на самую верхнюю строчку Конфигурация и правой кн. мышки вызываете меню, в котором выбираете команду Свойства.
    Справа откроется окно, где в самом низу будет поле Режим совместимости, в котором нужно установить значение “Не использовать”.
    После этого расширение может быть установлено.

    Единственно, для того, чтобы поменять это значение, Вам придется снять конфигурацию с “Запрета редактирования”, и обновляться автоматически Вы тогда не сможете.
    Вернуть в исходное состояние Запрета редактирования можно, но это делает специалист по 1С.
    Если Вы не работаете с этими вопросами, то самостоятельно Вам будет не справиться.

    Если решите эту проблему, то я могу Вам выслать обновленный вариант расширения для установки.

    Прикреплён файл sshot

×
Зарегистрируйтесь и получите бесплатно более 200 видеоуроков
по работе в 1С:Бухгалтерия 8, 1С:ЗУП 8, 1С:УТ 8

Пароль будет направлен Вам на E-mail, который Вы укажете

Отправляя эту форму, Вы соглашаетесь с Политикой конфиденциальности и даете
согласие на обработку персональных данных